updating Perl problem

Marco Atzeri marco.atzeri@gmail.com
Fri Mar 20 07:37:38 GMT 2020


Hi,
trying to update some of Yaakov's perl packages I hit this

 >>> Compiling perl-Pango-1.227-3.x86_64
Pre-requisites not found:
Can't locate ExtUtils/Depends.pm in @INC (you may need to install the 
ExtUtils::Depends module) (@INC contains: 
/usr/local/lib/perl5/site_perl/5.30/x86_64-cygwin-threads 
/usr/local/share/perl5/site_perl/5.30 
/usr/lib/perl5/vendor_perl/5.30/x86_64-cygwin-threads 
/usr/share/perl5/vendor_perl/5.30 
/usr/lib/perl5/5.30/x86_64-cygwin-threads /usr/share/perl5/5.30) at 
(eval 21) line 1.
BEGIN failed--compilation aborted at (eval 21) line 1.

Please install them manually.
make: *** No rule to make target 'all'.  Stop.
*** ERROR: make failed

$ cygcheck -l perl-ExtUtils-Depends
/usr/share/doc/perl-ExtUtils-Depends/CHANGES
/usr/share/doc/perl-ExtUtils-Depends/README
/usr/share/man/man3/ExtUtils.Depends.3pm.gz
/usr/share/perl5/vendor_perl/5.30/ExtUtils/Depends.pm

Any I idea why it is failing?

Perl is not a language I am familiar with, of course.

Regards
Marco



More information about the Cygwin mailing list