Perl problem w. pty: Can't install IO::Pty

Henry S. Thompson
Tue Mar 17 13:40:24 GMT 2020

Marco Atzeri via Cygwin writes:

> Am 17.03.2020 um 12:37 schrieb Henry S. Thompson via Cygwin:
>> Trying to upgrade App::Ack, ran into various odd test failures, but
>> that's a problem for another day, as notest install appears to work.
>> But in the test output, the fact that IO::Pty wasn't installed was
>> mentioned, so I tried to install it.  That failed at testing, as
>> follows:
> have you tried the package "perl-IO-Tty" ?

Ah, my bad, I looked for perl-IO-Pty and didn't see it...
That works.

Apologies for noise,

       Henry S. Thompson, School of Informatics, University of Edinburgh
      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
                Fax: (44) 131 650-4587, e-mail:
 [mail from me _always_ has a .sig like this -- mail without it is forged spam]

The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.

More information about the Cygwin mailing list