Dependency problem of ipython 7.16.1-1

Marco Atzeri marco.atzeri@gmail.com
Tue Jul 28 06:55:25 GMT 2020


On 27.07.2020 18:18, ggl329 via Cygwin wrote:
> Hi all,
> 
> Recently, I upgraded python36-ipython to 7.16.1-1 and got an error shown 
> below.
> The upgraded ipython seems to depend on backcall module 
> (https://github.com/takluyver/backcall).
> But cygwin doesn't have python-backcall package.
> Is there anyone who will provide python-backcall package?
> 

it is now up. Install python36-backcall

$ /usr/bin/ipython3.6
Python 3.6.10 (default, Jun  8 2020, 19:37:31)
Type 'copyright', 'credits' or 'license' for more information
IPython 7.16.1 -- An enhanced Interactive Python. Type '?' for help.

In [1]:


if you find other problems let us know.
I am aware that "iptest" requires "nose", I am working on it.

Regards
Marco


More information about the Cygwin mailing list