[ANNOUNCEMENT] Updated: gnuplot-5.4.0-1

Thomas Wolff towo@towo.net
Sat Jul 18 20:09:26 GMT 2020


Am 18.07.2020 um 21:56 schrieb Achim Gratz:
> Thomas Wolff writes:
>>> Errh, which you explained above, sorry. Anyhow, gnuplot.exe did not
>>> get installed.
>> OK, it's called gnuplot-base now. Is it a good idea to drop plain
>> gnuplot as an invocation name?
>> By the way, the next release of mintty will also support GNUTERM=tek40xx
> The postinstall scripts should install gnuplot as the alternative to the
> "highest functionality" package you have installed (gnuplot-base,
> gnuplot-X11, gnuplot-wxt or even gnuplot-qt5 as it were).  If you've had
> installed the test packages before (when there was still a bug in those
> scripts) there might have been a bogus entry in the alternatives system
> that takes precedence, just remove it.
rm /etc/alternatives/gnuplot and reinstalling gnuplot-base with setup 
fixes the issue, thanks

>
>
> Regards,
> Achim.



More information about the Cygwin mailing list