X11 forwarding extremely slow (unusable) after Cygwin upgrade on Dec 23rd

Ken Brown kbrown@cornell.edu
Thu Jan 2 20:18:00 GMT 2020

On 1/2/2020 2:16 PM, ianpul01@gmail.com wrote:
> Hi.
> I don't know if this will help at all since there is a big time gap and it
> looks like a lot of changes between these, but I tried the cygwin1 dlls from
> the snapshots at https://www.cygwin.com/snapshots and found that the
> 2019-08-19 snapshot works fine, the next one dated 2019-11-03 introduces the
> issue.
> Someone told me offline that there were about half a dozen released versions
> between 3.0.7-1 and 3.1.0-1, but those are not available to pull from any of
> the mirrors that I tried. Anyone know if any of those intermediate versions
> of cygwin1.dll may be available somewhere from which I can grab them to try
> to narrow this down further?

Try the Cygwin Time Machine:



Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list