Perl Unicode-Normalize

Ken Brown kbrown@cornell.edu
Sat Aug 17 20:13:00 GMT 2019


On 8/17/2019 12:59 PM, Achim Gratz wrote:
> Ken Brown writes:
>> The upcoming release of Biber requires Unicode-Normalize-1.26, but we currently
>> have 1.25.  I know this module is now bundled with perl.  Would it be difficult
>> for you to update it?
> 
> I'd have to start provifding it as an extra package again of course, but
> otherwise it should be OK.  How imminent is this update?

Not sure.  I just received a note this morning from the author saying that 
biber-2.13 will be released "soon", and asking me to build the Cygwin binaries 
for the upstream biber release (which provides packed perl archives for various 
platforms).

If you can get to it within the next few days, that would be great.  If not, I 
can just install it from CPAN temporarily for the purpose of building the packed 
archive.

Ken
B‹KCB”›Ø›[H™\ܝΈ‹ËØÞYÝÚ[‹˜ÛÛKܛ؛[\Ëš[B‘TNˆ‹ËØÞYÝÚ[‹˜ÛÛKÙ˜\KÃB‘ØÝ[Y[][ÛŽˆ‹ËØÞYÝÚ[‹˜ÛÛKÙØÜËš[B•[œÝXœØÜšX™H[™›Îˆ‹ËØÞYÝÚ[‹˜ÛÛKÛ[ÈÝ[œÝXœØÜšX™K\Ú[\CBƒB


More information about the Cygwin mailing list