out of handles

jeff kish kishjtk@gmail.com
Wed Nov 21 17:06:00 GMT 2018


I am trying to get cygwin X-win to work with putty.
Right now the situation is:

I have a Windows 7 operating system on my laptop. On this laptop
I have an old 1.11.2 version of cygwin - when I fire up the X-Win server,
my putty can connect and run IBMIM just fine (an IBM installation app on a
target CENTOS system that uses eclipse for its interface).

I have a newer version that gets an error about not being able to get
[main] org.eclipse.equinox.log.internal.ExtendedLogReaderServiceFactory
  Application error
  org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]

Finally I downloaded the very latest version and had the same error...

I tried loading the libs I could find from this post, but it still fails
with the handles error.

Does anyone have any steps to fix/troubleshoot?


Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list