normal to blue-screen windows when doing 'ls -CF' of /proc/sys/GLOBAL?? (bug? cygcheck attached)

Michel LaBarre
Thu May 17 22:09:00 GMT 2018

L A Walsh,

Please forgive the following naïve points but since I saw no mention of the easy checks...

Did you do a "chkdsk" and "sfc /scannow" at any point to pare out any obvious corruptions?
(When you chkdsk on C:, you will be asked if you want to do it on reboot since the disk must be offline.)

No messages in windows App or system log?

Does anything else behave out of the ordinary?

Since your environment is suspect (given you moved a disk from another machine I believe) and Cygwin/win7 are not, why not rebuild and re-install?  
Re-installation would give you assurance going forward that no surprise is about to upset some schedule due to a different less innocuous failure.

  (AKA "someone" - I replied to you directly L A Walsh because I assumed many would find no problem as with me resulting in lots of SPAM in the mailing list
   FTHOI I tried it on a Win 7 box and it worked ok as in my Win 10 systems
  uname -a
  YGWIN_NT-6.1 dell 2.9.0(0.318/5/3) 2017-09-12 10:18 x86_64 Cygwin

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list