Programs become a no-op

Brian Inglis
Thu May 3 13:35:00 GMT 2018

On 2018-05-02 14:13, Boylan, Ross wrote:
> I've tried
> ssh -V
> ssh --help
> ssh -v somene@somewhere
> and in all cases nothing happens except that I get a new command prompt.
> They used to work fine.
> I tried reinstalling ssh and libssh2_1.  No help.
> I think the problem is more general:
> man ssh
> man -V
> man --help
> man man
> also all get nothing.
> On the other hand, grep, find and date (date might be a shell builtin) all 
> seem to be working fine.
> I just updated; it's been at least a week since earlier updates, and it's 
> probably longer than that since I used ssh.
> Running under Windows 7, 64 bit (cygwin is 64 bit too). I have local admin 
> rights, used for the install, but did not request them when running cygwin. 
> Symantec EndPoint Protection, though the logs don't seem to show it blocking
> or quarantining anything.

Symptoms suggest SEPP BLODA, but could also be due to Windows SSH Client and
Server services set up by a Windows update and/or WSL Linux distro install:
check for and disable any SSH services.

Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list