octave says WGL_ARB_multisample is missing

William Mitchell wfmacmd@gmail.com
Mon Jul 9 01:22:00 GMT 2018

Nope, same result.  In fact, diff says there is no difference between this
cygGL-1.dll and the one I downloaded a few days ago.

I bought this computer in October 2012.  It's due to be replaced anyway;
certainly before the Windows 7 end-of-life a year and half from now, so I
might as well replace it now and not worry about this problem any more.

On 8 July 2018 at 09:36, Jon Turney <jon.turney@dronecode.org.uk> wrote:

> On 06/07/2018 02:16, William Mitchell wrote:
>> I'm afraid that didn't help any.  Now both glxinfo and octave print
>> nothing
>> and return to the shell prompt almost immediately.  For octave, this
>> includes no output when I run a .m script that usually prints quite a bit
>> before starting the graphics.  xeyes still runs, though.
> Hmm... this probably means that the file is damaged, not executable, or
> for the wrong architecture.
> Can you try:
> cp /usr/bin/cygGL-1.dll /usr/bin/cygGL-1.dll.bak
> wget ftp://cygwin.com/pub/cygwinx/x86_64/libGL1.tar.xz
> tar -C/ -xvf libGL1.tar.xz
> glxinfo
> --
> Jon Turney
> Volunteer Cygwin/X X Server maintainer

Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list