missing file cyggc-1.dll

Marco Atzeri marco.atzeri@gmail.com
Sun Jan 28 08:20:00 GMT 2018


On 27/01/2018 21:46, Brian Inglis wrote:
> On 2018-01-27 13:16, U-BLASTER-6000\mtdew wrote:
>> I ran into a small problem (for the gurus).
>> I ran configure and the make. Make got hung with the following error.
>> $ cygcheck /usr/bin/make.exe
...
>> cygcheck: track_down: could not find cyggc-1.dll
>> It appears that I have this installed in the package libgc-1 and
>> libgc-devel. I am not sure why make cannot see this file. Is there a way
>> so that I can trick it to find that library file?
> 
> Check that /bin/cyggc-1.dll exists, its permissions are a+rx, and chmod those
> permissions if not, or reinstall package libgc-devel.

Ehm, libgc-devel does not contain it.

So reinstall libgc1.

see content on
https://cygwin.com/packages/x86_64/libgc1/libgc1-7.6.0-2

Regards
Marco

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list