gcc / gfortran 5.x

Hans Horn hannes@2horns.com
Mon Nov 27 05:52:00 GMT 2017


Group,

I noticed that cywgin's gcc/gfortran has moved whole sale to gcc 6.4.
How can I get the latest release of the 5.x branch (32 and 64bit) back?
I'm trying to build a legacy suite of programs that I know builds under 
5.x, but fails miserably under 6.4.

Thanks,
H.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list