sorry ken - thanks SOLVED -FINALLY!!!

Mon Nov 6 08:31:00 GMT 2017

I got emacs/cygwin with mu4e in comodo container.

I had a really difficult time with:

;; (setq gnus-button-url 'browse-url-generic
;;          browse-url-generic-program "/cygdrive/c/cgwin64/bin/midori.exe")
 ;;         browse-url-browser-function gnus-button-url)

Once I commented browse-url-generic  out everything worked like it was
supposed to. Now that code in browse-url-generic worked in midori but
BOMBED when I put the path to comodo dragon. So commenting
browse-url-generic out while I was fooling with a some bash ended up serendipitously working.

Here is the other sections I had from the wiki:

(add-to-list 'browse-url-filename-alist
                '("/tmp/" .  "file:///cygdrive/c/cygwin64/tmp/"))
  (setq browse-url-filename-alist
          '(("/webmaster@webserver:/home/www/html/" .
            ("^/\(ftp@\|anonymous@\)?\([^:]+\):/*" . "ftp://\2/")
            ("^/\([^:@]+@\)?\([^:]+\):/*" . "ftp://\1\2/")
           ("^/+" . "file:/")))

so no problems. It was so easy for most emacs users. I really need to
buy an emacs-lisp book.

have a cool monday-
Jim McNamara

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list