Cygwin Stuck in Installation

Eliot Moss
Tue Jan 17 03:05:00 GMT 2017

On 1/16/2017 9:31 PM, Alvin wrote:
> Hi Cygwin,
> I am getting stuck at the perpertual/0.
> Every postinstall files out there will hang for like 20mins before
> proceeding to the next file.
> Eventually when it its done,
> When i click on the cygwin 64 bit terminal. The bash console just hang
> there with the cursor and it is like not proceeding.when i tried to
> close the terminal itb wasn't responding.
> 1. I have tried deleting the registry and deleting all cygwin related
> files and reinstall again. However still facing the same issue.
> 2. Go to detail to kill bash or dash where ever it hang however got
> prompt with error message that it wasn't responding
> Further more this is a fresh installation on an entirely new computer.
> Even after I manage to install successfully. The bash Cygwin 64
> terminal just hangs on my Windows 10 terminal.

I wonder how many packages you're trying to install.  How about starting
with a really small set and seeing if this has something to do with (a)
the number of packages (total size) or (b) some particular package(s)?

You're not giving us much to go on in your report, so I suspect you may
get only somewhat generic advice ...

Regards - Eliot Moss

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list