[ANNOUNCEMENT] qpdfview 0.4.16-1]

Erik Soderquist ErikSoderquist@gmail.com
Thu Sep 1 15:15:00 GMT 2016


On Thu, Sep 1, 2016 at 11:08 AM, Henry S. Thompson <ht@inf.ed.ac.uk> wrote:
> Does this require X?  No mention in the announcement, nor in the
> dependencies when I installed it.
>
> But if I try to launch I get
>
>    QXcbConnection: Could not connect to display
>    [1]+  Aborted                 (core dumped) qpdfview XXX.pdf

I would guess any graphical viewer would require X; however, as X can
be on any host, I would not expect X as a dependency.

-- Erik

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list