Resend: pdfseparate does nothing for me?

Achim Gratz
Fri Nov 18 01:21:00 GMT 2016

Ian Lambert writes:
> Of course that has been tried and it does not work. It eventually pops
> up "unable to get setup from <mirror> [ok]". So does "use HTTP/FTP
> Proxy" (with only host and port entry available), and "Direct
> Connection".

Well, if you're connected through a proxy, then of course "direct
connection" will not work.

> Explorer is using a proxy configuration script, defined by others.

Looking back at your older posts it seems your proxy requires a
password.  I have no idea how the configuration script sets up things
for you, but apparently it bypasses the registry settings that it would
normally use.

> Setup is being run with --no-admin. -p has been tried, but there is no
> option for user/passwd.

Setup.exe supposedly should ask for that information via a dialog box
when the proxy indicates it needs it, but it seems that your proxy just
doesn't return the required 407 response header.  If you could figure
out (via wget most likely) what the communication with your proxy looks
like (with and without password) that might lead to somewhere.

+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

SD adaptations for KORG EX-800 and Poly-800MkII V0.9:

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list