Resend: pdfseparate does nothing for me?

Ian Lambert
Wed Nov 16 23:42:00 GMT 2016

On November 16, 2016 2:56:48 AM EST, Marco Atzeri <> wrote:
>On 15/11/2016 23:16, Ian Lambert wrote:
>> On Tue, 11/15/16, Achim Gratz <> wrote:
>>  Subject: Re: Resend: pdfseparate does nothing for me?
>>  To:
>>  Date: Tuesday, November 15, 2016, 3:34 PM
>>  Ian Lambert writes:
>>  > I try to stay up to date, but it is
>>  difficult because setup would not
>>  >
>>  accept network proxy settings the last time I
>>  tried,
>>  Then you need
>>  to fix that or maintain a local mirror that setup can
>>  use.
>> A full local mirror (~80 GB) is too big to be an option. Automating a
>partial one
>> is still a mystery. (
> )
>> I can't fix setup without help. User and passwd options appear in
>setup source;
>> however, it never asks me to enter them. I'm happy to test changes,
>but fixing
>> it myself now isn't feasible.
>on "select connection type" Window, use "Internet Explorer Settings"

Of course that has been tried and it does not work. It eventually pops up "unable to get setup from <mirror> [ok]". So does "use HTTP/FTP Proxy" (with only host and port entry available), and "Direct Connection".

Explorer is using a proxy configuration script, defined by others.

Setup is being run with --no-admin. -p has been tried, but there is no option for user/passwd.

Apt-cyg works because it uses wget. Wget works because https_proxy, http_proxy, ftp_proxy, use_proxy, proxy_user, and proxy_password are exported from .bashrc (or set in .wgetrc).


Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list