Resend: pdfseparate does nothing for me?

Ian Lambert ian.lambert_42@yahoo.com
Tue Nov 15 22:16:00 GMT 2016


--------------------------------------------
On Tue, 11/15/16, Ken Brown <kbrown@cornell.edu> wrote:

 Subject: Re: Resend: pdfseparate does nothing for me?
 To: cygwin@cygwin.com
 Date: Tuesday, November 15, 2016, 1:56 PM
 
 On 11/15/2016 9:59 AM,
 Ian Lambert wrote:
 >> The procedure
 entry point nghttp2_http2_strerror could not
 >> be located
 >> in
 the dynamic link library cygnghttp2-14.dll.
 >>  [...]
 >> A
 redacted cygcheck -svr output is attached.
 
 > libnghttp2_14       
                      1.7.1-1
 
 You don't have the current
 version of libnghttp2_14 installed.
 
 Ken

Moving to version 1.14.0-1 fixed it.

cygcheck did say "OK" for the previous version, however :)
 
libnghttp2_14                             1.7.1-1                         OK

I try to stay up to date, but it is difficult because setup would not accept network proxy settings the last time I tried, so I'm using apt-cyg download and setup local installs as a workaround, and this does not always get me the latest versions of packages (and requires many painful copy/pastes from Update Announcements).

Thank you! 

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list