Suddenly: Font does not support ANSI character range?

Thomas Wolff towo@towo.net
Sun Mar 20 14:16:00 GMT 2016


Am 19.03.2016 um 19:54 schrieb Andrey Tarasevich:
> On Sat, Mar 19, 2016 at 11:01 AM, Thomas Wolff <towo@towo.net> wrote:
>> Am 19.03.2016 um 18:18 schrieb Andrey Tarasevich:
>>> ...
>>> when I attempt to start Cygwin terminal (mintty), I'm immediately
>>> greeted with a message box saying
>>>
>>>     Lucida Console
>>>     Font does not support ANSI character range
>>> ...
This is fixed in the uploaded repository. Cygwin package to follow.
Thomas

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list