[ANNOUNCEMENT] Updated: mingw64-*-{headers,runtime,winpthreads}-4.0.5-1 (x86/x86_64)

Tony Kelman tony@kelman.net
Wed Mar 9 07:31:00 GMT 2016


> I have just updated the mingw-w64 headers, runtime, and winpthreads to
> 4.0.5-1.
>
> mingw64-*-headers-4.0.5-1
> mingw64-*-runtime-4.0.5-1
> mingw64-*-winpthreads-4.0.5-1

Question, since I just had issues building some of LLVM's unit tests and
tracked the root cause back to here - is it intentional that x86_64-headers
gets built with --enable-secure-api but i686-headers doesn't?

Thanks,
Tony

 		 	   		  
--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list