Last Version of Cygwin for XP

Yaakov Selkowitz yselkowitz@cygwin.com
Wed Feb 10 02:17:00 GMT 2016


On 2016-02-09 19:37, Jonathan Brenster wrote:
> I saw a post a number of months back indicating that XP support would
> start to phase out in Dec '15.
>
> Is there a last version or intended last version that still officially
> supports it?

Support for XP has yet to be removed but that is subject to change at 
any time.

-- 
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list