Downloading Cygwin version 1.7

Marco Atzeri marco.atzeri@gmail.com
Tue Feb 9 16:18:00 GMT 2016



On 09/02/2016 16:28, Erik Soderquist wrote:
> On Tue, Feb 9, 2016 at 10:04 AM, Michele Modolo <mjkkimo@gmail.com> wrote:
>> Hello,
>>
>> I'd like to install the latest version of Oracle Enterprise Manager
>> (13c) for evaluation purposes. Oracle states that it "is certified and
>> supported with Cygwin 1.7" so I'd like to install Cygwin 1.7.
>>
>> The current version of Cygwin is 2.4.1 and it seems there's currently
>> no way to find the 1.7 version (which is the only one officially
>> supported by Oracle as stated above) in your official website. Even if
>> it (really) seems to be awkward...would you have any clue for me to be
>> able to find and istall an outdated version?
>
> This is copy/pasted from another email on this list I happened to
> remember and be able to find again:
>
> {quote}
> If you wish to download the old DLL + the old packages, you can obtain
> them both with the "Cygwin time machine."
> http://www.fruitbat.org/Cygwin/#cygwintimemachine
> {quote}
>
> -- Erik

Michele,
please also note that if it works with last 1.7.x
than almost surely works with with any following 2.x
versions.


Regards
Marco



--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list