unison-2.48.3-1 cannot sync to a server running unison2.48.3 (ocaml 4.02)

Reinhard Kreim reini@crimer.de
Sat Apr 30 14:38:00 GMT 2016


Am 30.04.2016 um 14:31 schrieb Andrew Schulman:
>> Could you please provide a unison version wich is compiled against ocaml
>> 4.02?
>
> Done. I just uploaded a new release, rebuilt against ocaml 4.02. I also saw the
> sync failure in the previous release, and confirmed that the problem is fixed in
> the new release.
>
I'll test it today, thx for all the work. :)
Reinhard

> Happy syncing!
> Andrew
>
>
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list