Mintty font problem

Thomas Wolff towo@towo.net
Mon Apr 11 20:25:00 GMT 2016


Am 10.04.2016 um 21:35 schrieb john refling:
> Paul Ausbeck <paula <at> soe.ucsc.edu> writes:
>
>> "There are no fonts installed.
>>    Open the Fonts folder from the Control Panel to install fonts."
>> ... on XP?
> I'm having the same problem with a new XP install and cygwin, where it
> worked before.  Tried v 2.3.3, v2.3.5, and older archived v2.2.4 which
> certainly worked fine on previous XP machine.  Nothing works now, so not
> sure if it is mintty or XP setup.  Exact same XP install disk as previous.
> Different hardware.
>
> One MS forum suggested to make sure that at least 1 printer was installed to
> make fonts visible in some applications.
>
> Another suggested checking permissions on the font directory.
>
> A cygwin forum suggested that there might be no monospace fonts installed
> and that mintty needs monospaced fonts only (make sense).
>
> I've tried all the above, and no luck.
>
> Something else suggested using tweakui to rebuild certain system folders.
>
> I'll try that next.
Don't try so much. As I had responded before, this has been fixed in the 
repository.
Thomas

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list