Cygwin installs wrong version of boost

Bob Burrough b_burrough@yahoo.com
Wed May 13 08:16:00 GMT 2015


I just downloaded and ran setup-x86_64.exe, and installed a new cygwin 
environment.  I selected libboost-devel version 1.55*, as I have a 
project that has been tested against that particular version of boost.  
However, when I review the installation preview that shows me which 
packages will be installed, it shows 1.57* will be installed.  Huh?  I 
didn't select 1.55.  I selected 1.57.  Why is Cygwin disregarding my choice?

Bob

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list