building octave-4.0.0-rcx on Cygwin

tmacchant tmacchant@yahoo.co.jp
Fri May 8 10:12:00 GMT 2015


Marco

I would like to test new version of octave (octave-4.0.0-rc4 current) on
Cygwin.
I have tried to build on cygwin-64.  However, dynamic libraries of
liboctinterp was not built and static version was built.
For liboctave,  cygoctave-3.dll was built.

What do you think the origin of fail to generate dll for liboctinterp?

I appreciate your help.

Tatsuro



--
View this message in context: http://cygwin.1069669.n5.nabble.com/building-octave-4-0-0-rcx-on-Cygwin-tp118121.html
Sent from the Cygwin list mailing list archive at Nabble.com.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list