xorg-server 1.17.2-1 and dexpot - X11 windows disappear

Nem W Schlecht nemws1@gmail.com
Tue Jul 28 16:18:00 GMT 2015


Just tried the new 1.17.2-1 xorg-server - server starts fine, can open
windows, etc.

I also use Dexpot (http://www.dexpot.de) as a virtual desktop manager.
When I switch away from a desktop with X11 apps running in it and then
switch back, all of my windows have disappeared and their icons are no
longer in the taskbar.  If I open up a new window and check my
processes, the apps are still running.

I'll do some more debugging and report back, but I wanted to get an
FYI out.  dexpot + Cygwin X11 has worked flawlessly in previous
versions.

-- 
Nem W Schlecht                   nem@emptec.com
Empyreal Technologies    http://www.emptec.com/
 "Perl did the magic.  I just waved the wand."

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list