Telnet / SSH connection timeout on LAN

Andrey Repin anrdaemon@yandex.ru
Mon Jul 6 15:35:00 GMT 2015


Greetings, Spinfusion!

> My goal: 
> To set up rsync over SSH, to sync my org-mode GTD files, activated every
> time my laptop or pc goes idle, as described by Gina Trapani.

> Network hardware architecture: 
> Windows 7 laptop and desktop, connected directly by cat 5e ethernet cable. 
> Also both connected via wifi to the same router. 

What are assigned IP addresses on both links?
Your further hints indicate that you have name resolution conflict due to
overlapping network address space.
Disconnect from WiFi on both hosts and try only cable.

> Network functionality: 
> Windows firewalls currently disabled
> Windows shared folders works for directory browsing and editing
> Synctoy worked to sync drives, although it spewed a lot of errors and took a
> long time and many retries to sync ~250 gb. Did it over the ethernet cable
> because wifi was too slow. 

> Cygwin functionality: 
> ping works. 
> telnet error: connection timed out
> ssh error: connection timed out
> ssh connection to localhost - works

> Background and guesses:

> I've read and tried many fixes with no luck, to the best of my limited
> understanding. 

> I doubt network names are configured correctly; I'm out of my depth there.
> Pinging works with fixed IP addresses assigned for the ethernet connection. 

> I don't know what I'm doing and would appreciate some guidance. Cheers.


-- 
With best regards,
Andrey Repin
Monday, July 6, 2015 18:24:38

Sorry for my terrible english...


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list