GCC upgrade to 4.9.3 version request

Jiří Engelthaler engycz@gmail.com
Wed Jul 1 11:12:00 GMT 2015


I have compiled GCC 4.9.3 version for both 32 and 64 bit Cygwin.
Binaries are here goo.gl/y3VJRE

EngyCZ

2015-06-30 16:39 GMT+02:00 JonY <10walls@gmail.com>:
> On 6/28/2015 18:52, Jiří Engelthaler wrote:
>> I would like to request the upgrade GCC to current 4.9.3 version.
>> 4.9.2 version contains invalid code generation issue
>> (https://gcc.gnu.org/bugzilla/show_bug.cgi?id=65504) marked with P1
>> importance which affects also cross compilers generated by 4.9.2
>> version. In general all binaries compiled with 4.9.2 version should be
>> rebuild because may be miscompiled.
>>
>> If you compile this file http://pastebin.com/download.php?i=wvgu8Gz4
>> with -O2 and without it with 4.9.2 version you will receive different
>> results.
>
> OK, I'll work on it this weekend.
>
>
>

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list