Setup and perl

Angelo Graziosi angelo.graziosi@alice.it
Wed Feb 18 18:35:00 GMT 2015


Achim Gratz wrote:
> Sort of, now that you say itâ the test version of perl does require
> perl_base as a dependency, but that requirement also carries to all
> other versions unfortunately.  I'll upload an empty package for current.
>
> As for perl_autorebase, it does not matter which version you install and
> the perl_autorebase-001001-1 package will be removed soon.

Maybe I am wrong, but things seem a bit strange.

I run setup and choose Exp. In Pending it says that 001001 is currently 
installed and proposes 5.14.4-3. OK I install this 5.14.4-3.

Re-run setup and Curr/Pending re-proposes 001001!

But was setup patched so that when a TEST (Exp) package was installed, 
the next time it does not re-propose the Current? or this works only for 
Cygwin TEST/Curr?


Ciao,
Angelo.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list