ssh-host-config script sends /etc/passwd thru awk

Frank Fesevur ffes@users.sourceforge.net
Wed Feb 18 15:01:00 GMT 2015


2015-02-18 15:00 GMT+01:00 Corinna Vinschen:
> > The openssh is the 64-bit version, as in the stackexchange user's case.
> > The issue is interesting, though. When I first installed the openssh, it
> > offered me "prev" version of the package, even though I was installing from
> > the net. Re-running the installer picked the "current" version.
> > Setup.exe glitch?
>
> No idea.  Mirror problem?  I never encountered the problem myself.

Seen this behavior as well last week, when I installed a new package.
But didn't take real notice until I read this thread.

At this moment I don't have cvs2svn installed. When I select it in
setup it will show 2.3.0-1, which is mentioned as [prev] in the
downloaded setup.ini. When I click it again it will select 2.4.0-1,
the current version in setup.ini

Regards,
Frank

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list