Emacs and last libpng release

Yaakov Selkowitz yselkowitz@cygwin.com
Tue Feb 10 17:34:00 GMT 2015


On Tue, 2015-02-10 at 17:55 +0100, Angelo Graziosi wrote:
> Ken Brown wrote:
> > I think the better way is for all libraries that rely on libpng15 to rebuild for libpng16.
> 
> Does this mean that there is some library which, after being rebuilt, 
> will allow Emacs to be build OB, linking to libpng16, without the need 
> to install libpng15?

The problem isn't emacs, it is that ImageMagick's .pc files mention
-lpng15 instead of -lpng.  I changed the libMagick-devel deps from
libpng-devel to libpng15-devel on sourceware until it can be rebuilt.

--
Yaakov




--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list