SSH Last login: (and lastlog, too)

Nem W Schlecht nemws1@gmail.com
Fri Dec 18 16:26:00 GMT 2015


I'm wondering if the default value for UseDNS in /etc/sshd_config
changed.  It used to be 'yes' (and still is for the official
distribution) but many were pushing it to be 'no' (I think CentOS now
defaults this to 'no').

Try setting "UseDNS" to "yes" in /etc/sshd_config, restarting your
sshd process, log in/out a few times and see if that fixes the issue.

On Fri, Dec 18, 2015 at 9:59 AM, Achim Gratz <Stromeko@nexgo.de> wrote:
>
> For some time now (it had been working at least around March this year)
> SSH tells me that I've last logged in from whatever IP instead of the
> name of the machine.  Lastlog does the same.  Name resolution works just
> fine as you can see when running ssh with debug on and it will check the
> correct known_hosts line for the name.  Is there some setting I need to
> change to make this work again?
>
>
> Regards,
> Achim.
> --
> +<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+
>
> SD adaptation for Waldorf rackAttack V1.04R1:
> http://Synth.Stromeko.net/Downloads.html#WaldorfSDada
>
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>



-- 
Nem W Schlecht                   nem@emptec.com
Empyreal Technologies    http://www.emptec.com/
 "Perl did the magic.  I just waved the wand."

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list