Cygwin install crashes & reboots without leaving a trace

Arend Rensink arend.rensink@utwente.nl
Thu Sep 25 10:18:00 GMT 2014


I've been a happy cygwin user for at least a decade, but starting this week I
can't seem to update any more, and in fact my installation is broken entirely.

When I run (a freshly downloaded) setup-x86.exe, at some point during install
the installer quits, the .exe-file is removed, and sometimes my computer
reboots. No log file is created, but visually it seems as though this occurs
somewhere around binutils - though that's not the culprit, I also tried to run
after excluding binutils from the refresh and the same thing happens.

The same sleo happened with a fresh install of the 64-bit version, as soon as
I tried to go beyond the default installation (in fact, when I tried to get
texlive installed).

It seems as though this might be caused by some overzealous virus protection
software on my computer, and I'm happy to look that way as well, but I've not
experienced any similar problems either with other software or on other
computers with essentially the same configuration.

Any hints as to how to proceed? Somewhere a facility cygcheck is mentioned but
in my broken installation I can't find that, might have been removed.

Thanks in advance,

-- 
Arend Rensink
University of Twente
http://www.cs.utwente.nl/~rensink

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list