[ANNOUNCEMENT] Updated: poppler-0.26.5-1

Yaakov Selkowitz yselkowitz@cygwin.com
Fri Oct 31 16:19:00 GMT 2014


The following packages have been updated for both arches:

* poppler-0.26.5-1
* libpoppler46-0.26.5-1
* libpoppler-devel-0.26.5-1
* libpoppler-cpp0-0.26.5-1
* libpoppler-cpp-devel-0.26.5-1
* libpoppler-glib8-0.26.5-1
* libpoppler-glib-devel-0.26.5-1
* libpoppler-qt4_4-0.26.5-1
* libpoppler-qt4-devel-0.26.5-1
* libpoppler-qt5_1-0.26.5-1
* libpoppler-qt5-devel-0.26.5-1

Poppler is a suite of PDF rendering libraries and utilities based on the 
xpdf-3.0 code base.

This is an update to the latest upstream stable release, with another 
ABI version bump to libpoppler (but not its bindings).  The Qt5 
interface has been enabled.

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list