[REQUEST] Please upgrade irssi (0.8.17)

Alive alive4ever@live.com
Sun Nov 16 10:26:00 GMT 2014


On 11/15/2014 5:50 AM, Marco Atzeri wrote:
> uploaded irssi-0.8.17-2 with SSL3 disabled
> 
> Regards
> Marco

Currently running irssi-0.8.17-2 with no problem.
Successfully connected to freenode and oftc through TLS with no problem.

Still no crash so far.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list