[x86] libarchive: needs update

Yaakov (Cygwin/X) yselkowitz@users.sourceforge.net
Mon Mar 24 16:25:00 GMT 2014


Chuck,

Could you update libarchive for x86 to match the x86_64 version?  More 
and more software requires the new APIs, and now it's blocking part of 
the GNOME 3.10 update.

TIA,


Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list