[ANNOUNCEMENT] Updated: file-5.17-1

Corinna Vinschen corinna-cygwin@cygwin.com
Fri Mar 14 09:05:00 GMT 2014


I've updated the Cygwin version of file to 5.17-1.

This is an update to the latest official upstream version and,
at the same time, a security update, see

CVE-2014-2270 file: out-of-bounds memory access when parsing Portable
Executable (PE) format files

  https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2014-2270


Have fun,
Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat, Inc.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list