package update for cygwin CMake

Marco Atzeri marco.atzeri@gmail.com
Sun Jul 13 18:56:00 GMT 2014


On 13/07/2014 11:05, Yaakov Selkowitz wrote:
> On 2014-07-12 23:17, Marco Atzeri wrote:
>> Bill,
>> are you planning to update the cygwin package any time soon ?
>>
>> Please not that the 32bit is still at
>> cmake-2.8.9-2 version
>> while last upstream 2.9.x version is 2.9.12.
>
> IIUC 2.9 was a development branch leading to a stable 3.0 release, so we
> don't want that yet.  I have 2.8.12.2 in Ports, and AFAIAC those patches
> are mandatory for a working cmake.
>
>
> Yaakov
>

Hi Yaakov,
sorry for the typo, I was referring to 2.8.x

today we are in the situation that
32 bit has cmake-2.8.9-2
64 bit has cmake-2.8.11.2-1 that was not
uploaded by Bill if I remember right
and the 64bit version surely need at least one patch,
that I am aware of.

Bill,
I would appreciate to see both version at 2.8.12.2.
Could you take care or we should consider the package orphan ?


Regards
Marco


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list