flex 64-bit has missing dependencies

Yaakov Selkowitz yselkowitz@cygwin.com
Sun Jul 13 09:00:00 GMT 2014


On 2014-07-12 09:32, Роман Донченко wrote:
> In 32-bit setup.ini, flex's dependencies are:
>
> requires: cygwin libintl8 libiconv2 m4
>
> In 64-bit setup.ini, however, they are:
>
> requires: libintl8

libiconv2 is only an indirect dependency of libintl8, so it does not 
need to be added.  m4 should indeed be added.

Thanks,

Yaakov


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list