tmux-1.9a2 ctrl+b not working

Michael Wild themiwi@gmail.com
Tue Jul 8 06:28:00 GMT 2014


On Sat, Jul 5, 2014 at 8:18 PM, DJ Sylvester wrote:
>
> So now I feel like a total dork. Really.
>
> I reinstalled tmux and everything worked *except screen splitting or,
> as it turns out, anything that was a key combination requiring
> reaching a shifted key. Yeah, you actually have to hit "shift" before
> hitting the 5 key to get ctrl+b %, same for ".
>
> I realized this after changing key bindings for horizontal and
> vertical spit to | and -. When | didn't work but the other did I had a
> suspicion so I tried \. The light bulb glowed and I had a big-DUH
> moment.
>
> I can't believe I did (or didn't do) this... but I did, or didn't.
>
> On Fri, Jul 4, 2014 at 3:25 PM, DJ Sylvester wrote:
> > My problem isn't with redefining bindings. It's worse, as I indicated.
> > But thanks.
> >
> > Other than starting a tmux session, nothing else works. It's of as much
> > use as a standard terminal.
> >
> > I've pretty much pulled the plug on it since I can't get it work on my
> > Cygwin install.
>
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>

Glad you were able to solve the problem, because I was at a total loss
here as tmux was working just fine and whatever I tried, I was not
able to reproduce your problem :-D

Michael

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list