[ANNOUNCEMENT] Updated: csih-0.9.8-1

Corinna Vinschen corinna-cygwin@cygwin.com
Wed Dec 10 20:13:00 GMT 2014


I just updated the csih service installation helper package to 0.9.8.

This release drops support for pre-XP Windows versions, add support for
post-W8 Windows versions, and adds support for upcoming Cygwin release
1.7.34 to not read from and write to /etc/passwd and /etc/group if not
necessary.


Have fun,
Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Maintainer                 cygwin AT cygwin DOT com
Red Hat

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list