Emacs doesn't start from icon after update to 1.7.25 [attn: Chuck]

KARR, DAVID dk068x@att.com
Mon Sep 30 08:18:00 GMT 2013


> -----Original Message-----
> Sent: Wednesday, September 25, 2013 12:25 PM
> Subject: Re: Emacs doesn't start from icon after update to 1.7.25 [attn:
> Chuck]
> 
> On 9/25/2013 2:36 PM, KARR, DAVID wrote:
> >> Looks fine.  I'm out of ideas.  Maybe Chuck (the run and run2
> >> maintainer) can help you if you want to pursue this.
> >
> > Anyone else (Chuck?) have any ideas on this?  As I can't open Emacs
> > from the shortcut anymore, my current workaround is opening an rxvt
> > window and running emacs from there.
> >
> > If it matters, I tried taking my shortcut's command line and altering
> > it like this:
> >
> > c:\cygwin\bin\strace.exe -f C:\Cygwin\bin\run.exe -p /usr/bin bash -l
> > -i -c "emacs -display 127.0.0.1:0.0 --debug-init" > strace.log
> >
> > I'm attaching that strace.log file.  I looked at it, and I didn't see
> > anything obvious.  I still chuckle over the reference to
> > "/home/corinna", but I'm pretty sure that has nothing to do with
> > this.
> 
> I saw this, but haven't had time to investigate. It's at the top of the
> list, right after finishing the port/respin of inetutils-1.9 for 32bit
> and 64bit cygwin.

By the way, if it matters, I realized this is also happening on my other laptop, which is also Win7x32, and similar hardware.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list