<Error : Windows is searching for Mintty>

Manoj Navandar me.maninavandar@gmail.com
Fri Sep 6 15:49:00 GMT 2013


Hello Team,

I recently installed cygwin on Windows 8 64 bit. Packages installation
worked fine but it seems Mintty is missing. I reinstalled cygwin
setup-x86_64 [version 2.819-64 bit] by adding mintty (both bin and
src) under shell tab (1.2-beta-1.1 version), but it seems that error
still persists.

Target path is - C:\cygwin64\bin\mintty -i /Cygwin-Terminal.ico -


I checked C:\cygwin64\bin directory. mintty is missing there. I also
tried to download the package separately. But it's not working. Is
there any way I would get it to work? I have tried every possible
option. Nothing much on internet about cygwin on windows 8. Please
help!

P.S. Since this is my first time, I am not sure where should I post
this. If this mailing list does not address the concerned issue,
kindly redirect.



Thanks,
Mani

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list