Fwd: INFO issues

Thiers Botelho thiersb@gmail.com
Mon Sep 2 15:37:00 GMT 2013


Hi all,

I'm a new user of CygWin and a former user of some Linux distros.

I'm having the following issue with the 'info' command:

thiers@Win-Samsung ~
$ info
info: dir: No such file or directory

I did some searches, but really... searching stuff where 'info' is the
keyword is bound to, and DOES, return a lot of useless 'info'...

I've searched the CygWin mailing list; what I've got is the
not-so-clear suspicion that I need to 'install' something. Here are
the closest leads I've got - they're 13 years old:

https://sourceware.org/ml/cygwin/2000-05/msg00005.html
### this guy had the same issue I'm having.

https://sourceware.org/ml/cygwin/2000-05/msg00126.html
### then this guy suggested running some kind of hand-made script (not
really meaningful to me) around the install-info command (which indeed
exists in my CygWin folder)

https://sourceware.org/ml/cygwin/2000-05/msg00184.html
### and this other guy suggested using command 'gen-dir-node' (which I
didn't find in my CygWin build).

So what I'd like to know is, are there any clear instructions
somewhere about how to make the 'info' command work properly under
Cygwin ??

Thx a lot and cheers

Thiers

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list