libffi.pc needed

marco atzeri marco.atzeri@gmail.com
Sun Mar 31 07:36:00 GMT 2013


On 3/31/2013 9:22 AM, d.henman wrote:
> I'm trying to build a package that reqruires   libffi.pc
>
> I looked arount and found: http://cygwin-rurban.googlecode.com/svn/trunk/contrib/libffi/CYGWIN-PATCHES/README
>
> $ cygcheck -c | grep ffi
> libffi4                         4.5.3-3                          OK
>
> Says that I have libffi4, so I guess only the libffi.pc file is missing.
>
> Should there be one in the libffi4 package?

No

> If not how would you handle packages that require it?

which package ?




--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list