Mintty.exe not found

Buchbinder, Barry (NIH/NIAID) [E]
Wed Mar 13 22:23:00 GMT 2013

marco atzeri sent the following at Wednesday, March 13, 2013 2:33 PM
>On 3/13/2013 6:17 PM, James F Ross wrote:
>> I have been using cygwin successfully for months, but today it
>> suddenly crashed and would not open.  I tried rebooting my computer,
>> but all I get is the error "Windows is searching for mintty.exe.  To
>> locate the file yourself, click Browse."  I know mintty.exe is the
>> main shell executable.  It opened fine this morning before it
>> mysteriously crashed.  I tried reinstalling cygwin (I did not
>> uninstall first, but merely ran setup.exe with the same packages that
>> I used last time I installed it).
>> Has anyone had this issue before?  I've done a fair amount of
>> searching for this but I haven't had much luck.
>hardware failure ? Have you checked the consistency of the filesystem ?

Have you used Windows Explorer to see if minty.exe is still there?  If
so, what happens if you double click on it?

What does "I tried reinstalling cygwin" mean?  Just running setup again
doesn't do anything, because setup doesn't see a request for (a) new
package(s) and assumes that the old packages are fine.  What you want to
do is to run setup again manually and choose re-install as an action.
(Note: that actually uninstalls before reinstalling.)  You might even
try a re-install with just the mintty package and not your entire

Good Luck.

- Barry
  Disclaimer: Statements made herein are not made on behalf of NIAID.

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list