Shouldn't gcc-4 depend on libmpfr4 ?

Yaakov (Cygwin/X) yselkowitz@users.sourceforge.net
Wed Mar 6 12:27:00 GMT 2013


On Wed, 6 Mar 2013 11:57:51 +0000 (UTC), Achim Gratz wrote:
> Gcc now links to cyggmp-3.dll and cyggmp-10.dll and it doesn't like that a bit.

How so?

>  Here the ABI is different, so a symbolic link won't work.

Of course not, that is the point of library versioning, after all.


Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list