[Feature request] Setup64.exe should respect more recent packages' version

Vasiliy testtest_2005@ukr.net
Mon Jun 17 19:01:00 GMT 2013


Could it be possible for Setup64.exe that it would not offer
downgrading packages by default if their more recent counterparts are
installed? Example of an undesirable behavior: installed is bash 4.2,
but 4.1 version is wrongly suggested, etc.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list