One unreadable sentence at http://cygwin.com/setup.html

Regid Ichira regid23@nt1.in
Fri Feb 8 16:28:00 GMT 2013


On Fri, Feb 08, 2013 at 02:13:02PM +0400, Andrey Repin wrote:
> Greetings, Regid Ichira!
> 
> >   I have uploaded an image demonstrating the problem.  It is at
> > http://img825.imageshack.us/img825/3599/setupqa.png .
> > The image is taken from http://cygwin.com/setup.html .
> > The marked line should read:
> 
> >     Note: Not all of the above setup.hint lines are required. Please
> >           read the description below for further details on how to
> >           construct a setup.hint file.
> 
> > I have split the line to make it readable in this post.
> > If you will ask the browser to search for the first line of the text,
> > it will probably find the line for you.
> >   Am I the only one that see it?
> 
> > As an aside, I also think the Notes at http://cygwin.com/lists.html ,
> > should have their fonts somewhat larger.
> 
> This could be an issue with your browser.
> I've quickly checked it in what I have on hand, and the text appears to be
> fine.
> Try a different browser first, perhaps?
> 

  It could be that I was trying to scroll the page down before the
browser was prepared for it.  I have tried to refresh the page before
posting, and got the same thing.  A cached page issue?
  Anyway, I have tried it now and it looks fine.  Sorry for the noise.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list